Announcement

Collapse
No announcement yet.

Bob Gonzales - POS SL1.414213562^2 (Leaks R Us)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I checked two and they were close to that measurement. They have 130k on them base on the odometer reading.
    Originally posted by Donnie
    I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
    Originally posted by BC. Livewire
    if you hate seeing money going down the drane

    than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    -----------------------------------------------------------------------------------------------------

    Sixthsphere: Home of newbs, cunts, and Shane Jackson.

    Comment


    • I have no idea where 8/10 of the ARP stud nuts went, but they are MIA...the studs and washers were all in the same baggie.

      Hopefully I can call ARP up and get a PN for some replacement nuts so I dont need to order a new stud kit.
      Originally posted by Donnie
      I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
      Originally posted by BC. Livewire
      if you hate seeing money going down the drane

      than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      -----------------------------------------------------------------------------------------------------

      Sixthsphere: Home of newbs, cunts, and Shane Jackson.

      Comment


      • Originally posted by leighv View Post
        I have the specs myself, i was just curious if you had measured them. All our used parts are getting up there in age.
        Valve springs don't age, they fatigue from use. Unless rust is a factor.

        Sent from my moto e5 play using Tapatalk

        Comment


        • Originally posted by alexofnazareth View Post
          I have no idea where 8/10 of the ARP stud nuts went, but they are MIA...the studs and washers were all in the same baggie.

          Hopefully I can call ARP up and get a PN for some replacement nuts so I dont need to order a new stud kit.
          When I built the latest engine for my Redline I had to track down some ARP nuts, I think they’re on eBay?
          2004 ION-2 sedan, L61/F23(M86), 170k and counting...
          Too many mods to list in sig, I don’t believe in “stock”...

          Comment


          • I ordered some new ones on Amazon after checking the PN with ARP. Much cheaper than buying another kit. I also ended up finding the other 8 in a tattered nitrile glove that was on a messy table in the barn. Theyre slightly rusty, but now I have extras.

            The MLS gasket and head have been installed. Still need to install cams and timing junk. Pulled a 2nd gen TCC out of my scrap pile to check out the Bypass valve on that sometime this week.
            Originally posted by Donnie
            I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
            Originally posted by BC. Livewire
            if you hate seeing money going down the drane

            than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
            -----------------------------------------------------------------------------------------------------

            Sixthsphere: Home of newbs, cunts, and Shane Jackson.

            Comment


            • Supposedly there are 2 sizes of bypass valves. The TCCs I have had the large valve with a 10mm opening. The smaller one has an 8mm opening.







              Last edited by alexofnazareth; 06-04-2019, 09:47 PM.
              Originally posted by Donnie
              I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
              Originally posted by BC. Livewire
              if you hate seeing money going down the drane

              than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
              -----------------------------------------------------------------------------------------------------

              Sixthsphere: Home of newbs, cunts, and Shane Jackson.

              Comment


              • I'm almost done bolting on accessories to the built motor to drop it in. Hopefully it'll be ready to fire up this weekend if my -4AN plug arrives in time to block off the turbo feed line. It would be nice to try and break it in or see if it breaks before the long 4th of July weekend.
                Originally posted by Donnie
                I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
                Originally posted by BC. Livewire
                if you hate seeing money going down the drane

                than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
                -----------------------------------------------------------------------------------------------------

                Sixthsphere: Home of newbs, cunts, and Shane Jackson.

                Comment


                • Been driving the car over the last two weeks breaking it in and whatnot. The new motor has around 200 miles on it and seems to be happy. One thing I need to figure out/work on is slowing the RPM drop during shifts since it is not very smooth at high RPMs because RPMs fall too fast [even with the stock FW].

                  Otherwise, I'm working on welding together a new oil feed fitting with a stock plug and a steel NPT to -4AN fitting to avoid leaks. After that, I'll work on installing the oil pressure sensor back there.
                  Originally posted by Donnie
                  I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
                  Originally posted by BC. Livewire
                  if you hate seeing money going down the drane

                  than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
                  -----------------------------------------------------------------------------------------------------

                  Sixthsphere: Home of newbs, cunts, and Shane Jackson.

                  Comment


                  • Do you have IAC?


                    Sent from my iPhone using Tapatalk Pro

                    Interested in a solid engine management system? Ask me about Electromotive engine management.

                    Comment


                    • Yeah, I'm using the stock IAC valve
                      Originally posted by Donnie
                      I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
                      Originally posted by BC. Livewire
                      if you hate seeing money going down the drane

                      than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
                      -----------------------------------------------------------------------------------------------------

                      Sixthsphere: Home of newbs, cunts, and Shane Jackson.

                      Comment


                      • Does MS give you the ability to throw additional duty cycle at the IAC above a certain RPM?


                        Sent from my iPhone using Tapatalk Pro

                        Interested in a solid engine management system? Ask me about Electromotive engine management.

                        Comment


                        • Possibly within the Closed loop settings. I switched back over to open loop since I was having issues with getting a stable idle.

                          I ended up driving the car back over to the house this morning to switch it out for the Vue. It had spewed out coolant like before, so Im fairly sure that combustion gases are getting into the coolant again. I could try pressure testing the coolant system to see if its blowing into the cylinders as well as pulling plugs to see if things are getting wet in there. Hopefully the pistons aren't scorched from this like the ones after I blew the HG to high heaven last fall.

                          Stay tuned for more lulz and failure.
                          Originally posted by Donnie
                          I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
                          Originally posted by BC. Livewire
                          if you hate seeing money going down the drane

                          than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
                          -----------------------------------------------------------------------------------------------------

                          Sixthsphere: Home of newbs, cunts, and Shane Jackson.

                          Comment


                          • Checked the head stud nut torque and they were all fine. Guess the motor is coming out again.

                            I checked the sheet from the machine shop and all it said was they took 3 thousandths off the block deck. I was unaware the blocks were step decked from GE. I'll need to call Schmidt Automotive up and see if they even do that.

                            Otherwise the motor ran great. Looks like I'll need new rings and a gasket if I get the block redone.
                            Originally posted by Donnie
                            I see a failboat, steaming full speed on an ocean of failsauce into a barrier reef of lol.
                            Originally posted by BC. Livewire
                            if you hate seeing money going down the drane

                            than do not turbo your car !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
                            -----------------------------------------------------------------------------------------------------

                            Sixthsphere: Home of newbs, cunts, and Shane Jackson.

                            Comment


                            • so was this a case of GE block needing a special head gasket?
                              http://www.sixthsphere.com/smf/index.php?topic=62687.0

                              Comment

                              Loading...
                              Working...
                              X