Announcement

Collapse
No announcement yet.

Needing help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Needing help!

    ok rebuilt motor from begaining to end it starts an runs but now smokes an I cant get it to go in to reverse.. I am at the end of my rope if anyone has any idea's ,it would help

  • #2
    reverse, i had this prob whn i first linked my tranny up.... on the case it says 12345R.... well move the rods to reverse, and see if it goes in.. (do this under the hood)

    engine, did you use like TEC or MMO

    Comment


    • #3
      what color smoke?

      also did you do anything to the trans or did you leave it the same as before. oh and auto or manual?
      Ian---The Fat Ass

      1995 SL2-High compression engine FOR SALE
      2010 Chevy Cobalt SS- tuned with plenty of goodness
      2002 SC2-New daily
      2017 Kawasaki Ninja 650 KRT- got a stupid deal
      2003 Ford Taurus SES- free daily beater

      Comment


      • #4
        It is an automatic. I know that reverse isnt gone in the trans, I am suspecting it to be the linkage but I cant figure it out.
        It is a whitish gray color.

        Comment


        • #5
          greyish white from the exhaust usually indicates a blown headgasket. (burning water)
          LSJ powered 1998 Chevy S-10 turbo
          visit my Albums - http://sixthsphere.com/album.php?u=7267

          Comment


          • #6
            [quote="beast"]It is an automatic. I know that reverse isnt gone in the trans, I am suspecting it to be the ]

            ok did you do anything with the head? new valve stem seals? resurface the head or gauge it to see if it was within specs? resurface deck or gauge it within specs?
            Ian---The Fat Ass

            1995 SL2-High compression engine FOR SALE
            2010 Chevy Cobalt SS- tuned with plenty of goodness
            2002 SC2-New daily
            2017 Kawasaki Ninja 650 KRT- got a stupid deal
            2003 Ford Taurus SES- free daily beater

            Comment


            • #7
              for the reverse problem check and see if it shifts in to second gear. by driving and it should shift automatically if the rpms continue to grow or get stuck aroun 3k (depending on throtle pressure). if it doesnt shift the reverse problem stems from the second gear and they arte linked together. make sure all the linkages are correct and have the second gear check. what was the reason for the rabuild also?
              STC-NY

              Comment


              • #8
                well when I was under the car messing with the trans I saw a oil leak so it was sittin for a while so an I had a old neighbor fill my engine with water ....I cleaned it out but I want to make sure everything is staight ...but thats not why it was smoking I figured that out it was stuff burning out of muffler it stoped after 1 hour .... I just need to pull everything out an make sure everything is good it will make me happy.....thanks for the help

                Comment


                • #9
                  Ok Rebuilt it

                  ok everything is done I started it up an No smoke good it wasnt the head ..I had no leaks there so I really Dont know what it was ...an it goes right in to reverse.. when I put the motor an trans in I never messed with the shift cable so maybe it was jamed .... ok maybe it doesnt like me lol ...thanks to those that help..

                  Comment

                  Related Topics

                  Collapse

                  There are no results that meet this criteria.

                  Working...
                  X