Announcement

Collapse
No announcement yet.

want input on a problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • want input on a problem

    ok so yesterday i was washing my car. i pushed it out of the garage since i didnt want to start it to back up a whole 10 feet. after i washed it, didnt wash engine, i go to start it and it started and sputtered then died. a cloud of semi black smoke came out. i go to start again and it takes a bit but it sputters then dies. i try once again and floor the gas and it took about 8 secs and sputtered to life. i let off throttle and it dies off and i bounce the gas a few times to revive it. i had to rev it for about a minute to two before i could get out and check under the hood for anything. i checked exhaust and noticed misfires. looked under the hood and was obivous that it was misfiring by how it was shaking. no cel was on. i took it around the drive here and it ran fine. day before ran fine. didnt stall it or nothing. it was flooded, thats all i know. something caused it to either not fire or dump fuel in. im thinking ects or crank sensor.

    only thing ive noticed, when i met up with molly, i had the car running for a long time looked at temp gauge and saw it at 1/4. it should have been easily near 1/2. started to wonder if the ects has gone bad again, but car run fine entire way home.
    Ian---The Fat Ass

    1995 SL2-High compression engine FOR SALE
    2010 Chevy Cobalt SS- tuned with plenty of goodness
    2002 SC2-New daily
    2017 Kawasaki Ninja 650 KRT- got a stupid deal
    2003 Ford Taurus SES- free daily beater

  • #2
    Fule injector might have gotten stuck open. try a bottle of injector cleaner in the gas tank. Changing the CTS won't hurt either. It could also have been the EGR stuck open. It will run like a smached bag of ass as throw alot of black smoke out when it is stuck open.
    -6S Resident Mechanical Forensics member #001.
    1995 SC2 Turbo 3.6L DOHC, 6sp manual, Ford 8.8 rearend running on MS3x.
    1998 F-250 5.4L triton...stock.

    Comment


    • #3
      yeah, i typically run injector cleaner through it every other tank but have forgotten in a while. i was hoping starting it today it would act up. f'in slut turned over and started right up. once again its going to take a dump on me going down the road. guess its good i carry my tools and have a spare ects and crank sensor in the car. [img]{SMILIES_PATH}/lol.gif[/img] just in case, and ive got new radiator hoses and a thermostat/housing.
      Ian---The Fat Ass

      1995 SL2-High compression engine FOR SALE
      2010 Chevy Cobalt SS- tuned with plenty of goodness
      2002 SC2-New daily
      2017 Kawasaki Ninja 650 KRT- got a stupid deal
      2003 Ford Taurus SES- free daily beater

      Comment


      • #4
        if it happens again, check your MAP sensor too. That was one of my MANY problems on my 92. The ECTS would EASILY do it, I don't know about the crank sensor, as that wasn't one of my problems. Check the following in order, but only if it happens again, and your CEL comes on.

        MAP
        ECTS
        O2
        AIT

        Comment


        • #5
          eh, I've rarely had a MAP go bad, or an IAT

          my money's on the ECTS, a bad o2 won't make it run THAT bad
          -Vinny

          Comment


          • #6
            True, but it is always likely that that goes at the same time when the vehicle starts running rich.... I replaced mine TWICE in a month, luckily it had a warranty. I didn't figure out what the problem was until then.... MAP, ECTS, AIT, and ECU. All making the engine run as rich as Bill Gates.
            Quad Driver circuit blew before I bought the car, the guy had NO CLUE what caused it, of course, he just did the following to it as well....

            Removed the AIT and cross-over pipe, hard-wired the cooling fan......BACKWARDS!!!!

            What a nut-job this guy was.

            Comment


            • #7
              well see it did this cold, so the o2's would have had no input. ive dealt with o2's and they typically make the car run rich, but still drive fine, and will set a code telling which bank is the issue.

              but like always the problem happens then goes before i can diagnose, so just going to have to wait till i make a trip and it wants to die. i dont know maybe ill just go and stick the new ects in it since i dont think it will be going into the "monster" engine anytime soon. [img]{SMILIES_PATH}/lol.gif[/img]
              Ian---The Fat Ass

              1995 SL2-High compression engine FOR SALE
              2010 Chevy Cobalt SS- tuned with plenty of goodness
              2002 SC2-New daily
              2017 Kawasaki Ninja 650 KRT- got a stupid deal
              2003 Ford Taurus SES- free daily beater

              Comment

              Related Topics

              Collapse

              There are no results that meet this criteria.

              Working...
              X