Announcement

Collapse
No announcement yet.

Chasing heavy engine vibration 95SC2 5spd 240k

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chasing heavy engine vibration 95SC2 5spd 240k

    Hi,

    I'm back.

    I went through all of my older posts and I thought I had discussed issues with the above noted vehicle but it appears I did not. I did not have the vehicle for about 3 and 1/2 years as it sat undriven under a tree in Ohio. It is now back in my name and I intend to straighten it out.

    Issue: Horrendous vibration of engine, worst at idle, still present the rest of RPM range.

    Engine dances around much more than it should.
    Troubleshooting started about 35,000 mi ago which equates to about 10 years ago.

    Clearly not a top priority at the time.

    To Date:

    1) Replaced torque axis mount and tranny mount with OEM mounts back when they were plentiful. Also replaced passenger side lower strut mount and bracket.

    Result: No change

    2) installed reman fuel injectors sourced from RockAuto.

    No change.

    3) Plug wires connected to correct coil towers

    4) plug wire set replaced with OEM
    5) stock NGK dohc plugs
    6) throttle body cleaned on vehicle
    7) fuel filter changed OEM
    PCV replaced OEM
    9) no obstructions in air intake
    10) back pressure in exhaust essentially zero on gauge, idle and 2500 rpm, no build up with time.
    11) no internal cat rattle
    12) verified correct alignment of timing marks on cam sprockets with timing chain links while replacing cam cover gasket. While I know that does not guarantee that the crank is in time with the cam sprockets, I'm guessing if it was off a crank sprocket tooth I wouldn't be posting any of this.
    13) dry compression cold wot 190 plus minus 5 PSI across all four cylinders. About 205 at operating temperature (rebuilt engine with about 60k on it, sorry)
    14) no issues with acceleration, power, or mileage
    15) no oil consumption, mobil 1 10w30 after break in.
    16) subframe not compromised to my knowledge
    16a) O2 sensor replaced OEM 16b) no SES codes
    16c) fuel pressure key on and at idle in spec about 8 years ago.
    16d) replace fuel pressure regulator on fuel rail

    Lingering symptoms besides vibration:
    17) can hear individual combustion events but it is not a smooth succession. It is much more smooth when started from cold soak. As it heats up, it sounds as though it is missing intermittently, but not nearly at the frequency of the vibration.

    I own a 97 SC2 so I know what the exhaust should sound like.

    1 Heats up quite quickly and makes ample use of the fan. Brass OEM ECTS w replacement oem pigtail.

    19) I turned the engine by hand with the cam cover off and the plugs out. All valve springs seemed intact and all lifters moved smoothly and maintained contact with the cams.

    Seems like it must be internal unless I have missed something.

    Feels feels as though it is coming from the head and based on the frequency of the vibration.

    From the tailpipe it almost sounds as though things are coming through as discrete pulses but much more strongly than they should.

    I have recently acquired a leak down tester and will be learning how to use it this weekend. That will give me information about static leak but no information about possible dynamic leakage

    I am about as Hands-On with engine internals as
    I am with brain surgery. But I am ready to learn.

    Looking to the experts for guidance.

    Any and all input appreciated.
    Last edited by derf; 11-14-2020, 07:41 AM.
    1997 Saturn SC2 M/T 256k DD
    1995 Saturn SC2 M/T 234k given to nephew, just got parked fully functional -- slated for turbo
    2008 Saturn Vue XR A/T 103k 3-5-R then totalled at 5 mph
    1992 Saturn SL2 M/T 42k traded in to to get the 97 SC2 above
    ----------
    Everything you say to me
    Takes me one step closer to the edge
    And I'm about to break
    I need a little room to breathe
    Cause I'm one step closer to the edge
    And I'm about to break

    Shut up when I'm talking to you
    Shut up, shut up, shut up
    Shut up when I'm talking to you
    Shut up, shut up, shut up, shut up

  • #2
    ICM also replaced, as we're coils (all OEM). Early on.....
    1997 Saturn SC2 M/T 256k DD
    1995 Saturn SC2 M/T 234k given to nephew, just got parked fully functional -- slated for turbo
    2008 Saturn Vue XR A/T 103k 3-5-R then totalled at 5 mph
    1992 Saturn SL2 M/T 42k traded in to to get the 97 SC2 above
    ----------
    Everything you say to me
    Takes me one step closer to the edge
    And I'm about to break
    I need a little room to breathe
    Cause I'm one step closer to the edge
    And I'm about to break

    Shut up when I'm talking to you
    Shut up, shut up, shut up
    Shut up when I'm talking to you
    Shut up, shut up, shut up, shut up

    Comment


    • #3
      Anyone? Anyone?

      Intermittent missing eliminated by cam cover gasket replacement.

      Thought maybe a bad crank pulley/harmonic balancer, but don't know what a bad one looks like. I will pull wheel well plastic and observe during operation.



      Threw a code 26 after I rebulbed the dash and replaced the canister and purge valve solenoid.

      Solenoid has power to it, resistance in spec.
      I am afraid it is a dash Trace issue or possibly corrosion on the two connectors that attach to the back. Upshift bulb light stays on after key on self test. Don't know if it did that before as I never paid attention over the last 25 years.

      Also the service light does not come on. However, it did not throw a code 26 for that specifically as I drove the vehicle a good 100 MI after I knew the service light was not coming on at key on and before pulling the cluster.

      Would appreciate some input.
      1997 Saturn SC2 M/T 256k DD
      1995 Saturn SC2 M/T 234k given to nephew, just got parked fully functional -- slated for turbo
      2008 Saturn Vue XR A/T 103k 3-5-R then totalled at 5 mph
      1992 Saturn SL2 M/T 42k traded in to to get the 97 SC2 above
      ----------
      Everything you say to me
      Takes me one step closer to the edge
      And I'm about to break
      I need a little room to breathe
      Cause I'm one step closer to the edge
      And I'm about to break

      Shut up when I'm talking to you
      Shut up, shut up, shut up
      Shut up when I'm talking to you
      Shut up, shut up, shut up, shut up

      Comment


      • #4
        read the IAT and the CTS values at cold and hot and make sure they are logical values. also did you clean the IAC? take the thot-tle body off and clean the seating area of the valve in the throttle body. From what you are telling us this is an idle only condition?
        http://www.sixthsphere.com/smf/index.php?topic=62687.0

        Comment

        Related Topics

        Collapse

        Working...
        X